WordPress.org

Support

Support » Plugins and Hacks » Domain Sharding » [Resolved] Add support for subdomains

[Resolved] Add support for subdomains

  • Hi,

    My dev domain is dev.mysite.com and my cdns are cdn0X.dev.mysite.com. But your plugin will generate only cdns like cdn0X.mysite.com.

    I suggest that you modify the way we specify the domain. It would allow more flexibility if we could specify the domain like:
    Domain: cdn0[cdn_number].dev.mysite.com

    https://wordpress.org/plugins/domain-sharding/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author David Garcia

    @sultanicq

    Hi turcottedanny,

    Thank you, you’re absolutely right.

    I’ll modify the plugin to let you do this kind of action

    which would at the same time, fix my problem, in that your plugin is writing subdomains as follows.

    cdn1.com

    instead of

    cdn1.domainname.com

    so its doesnt work at all

    Any updates on this?
    When this plugin works. its great.

    Vut for reasons i cant work out, sometimes it adds the subdomain to the URL… sometimes it USES the subdomain as the URL.

    eg
    cdn1.domainmame.com vs
    cdn1.com

    the latter, of course always fails.

    Presently, I would have to classify this plugin as broken

    Plugin Author David Garcia

    @sultanicq

    Hi nippi9,

    This week I’ll upload a fixed version.

    Regards,

    still coming? let me know when done – happy to chip in for some coffee money

    Same problem for me.
    Plugin is broken.
    Developer was notified of problems over a month ago.
    I understand its a free plugin, but why not remove it rather than leave it broken here?

    Plugin Author David Garcia

    @sultanicq

    Hi,

    we just uploaded a new plugin version (1.1.1)

    It should work nice with your system now. Review your settings because now we need to inform the full domain not only the subdomain for the images address.

    Plugin Author David Garcia

    @sultanicq

    Hi we just uploaded a new plugin version (1.1.1)

    It should work nice with your system now. Review your settings because now we need to inform the full domain not only the subdomain for the images address.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Add support for subdomains’ is closed to new replies.
Skip to toolbar