Support » Plugin: Theater for WordPress » add second language

  • Tonis_troubles

    (@tonis_troubles)


    Hi Jeroen,

    I’m working on a bilingual website using WMPL. Dutch and english. I’m trying to make it work with the theater plugin. But all production pages show a 404. Am I overseeing something or isn’t it just not that simple to make it work?

    For now I decided to redirect the english agenda page to the dutch page when live. But being able to show productions in both Dutch and English would be a nice to have.

    Is that something that can allready be done?

    regards,
    Tonny

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeroen Schmit

    (@slimndap)

    Can you go to Settings -> Permalinks in the WordPress admin of the English site and see if this fixes it?

    Tonis_troubles

    (@tonis_troubles)

    Great! It works. However, productions can be translated but now show up twice in the agenda.

    Plugin Author Jeroen Schmit

    (@slimndap)

    I guess WPML is duplicating both event and dates, but it attaches the new ( english) dates to the original (dutch) event.

    I don’t see a quick solution.

    Hi Tonny, we also have dual languages on our site, but instead of a WPML we simply added extra fields for English content within our WPT_productions. This makes it easier, but not every Dutch page has an English counterpart. Depending on the required functionality this may be too limited for your situation. See http://moview.nl for examples

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.