WordPress.org

Support

Support » Plugins and Hacks » Redirection » Add redirect doesn't work

Add redirect doesn't work

Viewing 11 replies - 1 through 11 (of 11 total)
  • Yeah, I have the exact same problem. Also, I can’t get most of my redirects to work. I find I can eventually get them to work, but the settings I’ve put in don’t change, however the redirect works in some cases and not others.. Wtf?

    I think I’m having the same issue. Setting up a very simple redirect (literally one character of the URL changed), and I get an error that “Sorry, but your redirection was not created”

    http://tinyurl.com/p6cesfw

    I don’t have any problem redirecting manually. It is just the 404s tab, that’s not working.

    same issue here. anyone have a solution?

    afreyer

    @afreyer

    yeah, all you have to do is scroll down to the setup! 😉

    Ypanesa

    @ypanesa

    There is no setup at the bottom of the 404s page. What setup are you talking about?

    afreyer

    @afreyer

    you have to click on add redirect and scroll to the bottom..

    Ypanesa

    @ypanesa

    holy…. palim… palim… that’s pretty embarrassing! But not only for us but for the developper John.

    Is it possible to insert the setup part right after the entry that needs to be edited? Even WE would see it then.

    Thank you afreyer!

    afreyer

    @afreyer

    welcome!

    > Is it possible to insert the setup part right
    > after the entry that needs to be edited?

    @ypanesa +1

    I asked John directly. Maybe he answers here.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Add redirect doesn't work’ is closed to new replies.
Skip to toolbar