Support » Plugin: BuddyPress Activity Filter » Activity stream problem

  • Sbrack

    (@rackcommunity)


    I’ve a big problem with my buddypress social website and I’ve been working on it for a day without results. In the activity stream I can’t see all the user’s updates. The website show the first ten user’s updates and then I have to click on a button: “load more” ( https://snag.gy/wbLAWG.jpg ). The problem is that when I click on it an error appears ( https://snag.gy/pyToFP.jpg ). The error is this: “Sorry, no activities were found. Try with a different filter.” I wrote it to the buddypress assistance. They told me that I probably had a Javascript issue. So I have been trying to find any error on the site with the wordpress assistance but couldn’t find any, actually. Everything seems to be working fine and I couldn’t see any JavaScript problems. I tried to change the theme and put 2016 but the error was still there. After I deactivated the plugins one by one to see if the error persisted and something strange happened: I disabled your plugin. I reloaded the page and on the first try the error disappeared and loaded all the other posts. However, since the second attempt did not work. I tried to completely delete the plugin but it did not change. I reinstalled it and still nothing. now I tried to test with new users and the same thing happens: on the first try the other updates are loaded. On the second, the same error appears. What could be the problem?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Activity stream problem’ is closed to new replies.