Support » Plugin: WP Frontpage News » Activation

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ydubois

    (@ydubois)

    @jgmarsh: the version of PHP on your hosting server is outdated, and is no longer supported by either PHP, WordPress or this plugin. Please check with your web hosting provider and upgrade PHP to at least version 5.3, which dates back 4 years ago already.

    Thanks for the reply.
    I have upgraded to php 5.5, but still get the same error.

    Thanks
    John

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Activation’ is closed to new replies.