Support » Fixing WordPress » activating comments?

  • Whenever someone tries to leave a comment, they’re told they must log in to do so. But there is no link or indicator of where to login or register. Anyone know how to change that?

Viewing 1 replies (of 1 total)
  • Go to Administration->Options->General, uncheck the line that says “Users must be registere and logged in to comment”.

    Regards

Viewing 1 replies (of 1 total)
  • The topic ‘activating comments?’ is closed to new replies.