Support » Plugin: PowerPress Posts From MySQL addon » Activate error

  • PHP:

    Plugin could not be activated because it triggered a fatal error. I tried it on my live website as well as a local test environment.

    Warning: require_once(connect.php): failed to open stream: No such file or directory in D:\xampp-portable-lite-win32-1.8.1-VC9.beta2\htdocs\live\wp-content\plugins\powerpress-posts-from-mysql\pfd.php on line 13

    Fatal error: require_once(): Failed opening required ‘connect.php’ (include_path=’.;\xampp-portable-lite-win32-1.8.1-VC9.beta2\php\PEAR’) in D:\xampp-portable-lite-win32-1.8.1-VC9.beta2\htdocs\live\wp-content\plugins\powerpress-posts-from-mysql\pfd.php on line 13

    http://wordpress.org/extend/plugins/powerpress-posts-from-mysql/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have the same problem,got a fatal error.

    Plugin Author Mark Chouinard

    (@machouinard)

    I looked into this and found the connect.php file was missing. I’m unsure what happened. I replaced all files and checked on both local and remote WordPress installations, adding the plugin from WP Admin Panel. Both functioned correctly. I apologize for the trouble.

    Please let me know if you have any further difficulties.

    Mark

    Does that mean I need to Delete and re-install the plugin? And if so, are all my settings and feeds gone?

    Plugin Author Mark Chouinard

    (@machouinard)

    This plugin does not affect any PowerPress settings and deleting it will not remove any posts made with it; your feeds will not be gone.

    Thanks!

    That saves a lot of work!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Activate error’ is closed to new replies.