Support » Plugin: WordPress Picture / Portfolio / Media Gallery » Abundance theme problem

  • Resolved houseofstrauss

    (@houseofstrauss)


    Warning: explode() expects parameter 2 to be string, object given in /nas/wp/www/staging/****/wp-content/themes/abundance/framework/php/class-breadcrumb.php on line 299
    
    Warning: Invalid argument supplied for foreach() in /nas/wp/www/staging/***/wp-content/themes/abundance/framework/php/class-breadcrumb.php on line 300

    On main portfolio page, the small images are not shown. When viewing ‘Read More’ the warnings as above show and nothing is displayed. I guess a jquery issue? How to fix please?

    http://wordpress.org/extend/plugins/nimble-portfolio/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Nimble3

    (@nimble3)

    The warnings shown above are related to breadcrumbs of your theme.

    Please mention URL to your page.

    houseofstrauss

    (@houseofstrauss)

    Yes, I can see that. These warnings only occurred after adding the portfolio plugin. Site not live, can I email you please the URL?

    Thanks

    Plugin Author Nimble3

    (@nimble3)

    We need to investigate the issue, haven’t came across this type of problem.

    “Site not live” means its on maintenance mode?

    houseofstrauss

    (@houseofstrauss)

    Not in maintenance mode, I’m still building it, the URL is not for public release yet, but I can send you a link by PM, mail or whatever.

    Thanks

    Plugin Author Nimble3

    (@nimble3)

    ok Please email to wp@nimble3.com

    Plugin Author Nimble3

    (@nimble3)

    The “the small images are not shown” issue is beacuase you didn’t set the Featured Image of the portfolio item/post.

    Warning issue is due to theme’s lack of support of Custom post types in breadcrumbs, or may be there is some config available for this in your theme Options.

    houseofstrauss

    (@houseofstrauss)

    Thanks for the feedback. I did set the featured image and it’s being removed after saving, as I checked this three times. I would conclude that the plugin just isn’t compatible with this theme.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Abundance theme problem’ is closed to new replies.