Support » Plugin: Transposh WordPress Translation » A problem with Edit Translation

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    I assume more than one jQuery is being loaded on your site, probably by your theme

    update: checked my assumption and am correct, your theme loads an ancient jQuery 1.5.1 that it has bundled.

    Just fix it

    AndDok

    (@anddok)

    I’m sorry, but could you help me and tell how to do it, cause I’m noob.
    Thank you very much )

    Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    I can’t tell you exactly how to do it, but I can suggest you use any find in file tool and locate the jQuery, and try to comment out this line.

    This is exactly why we added a paid support option, if anyone faces such issues (theme conflicts, etc) we can do this for you, for a fee. (or you can do it yourself, that’s free :))

    Good luck

    AndDok

    (@anddok)

    Thanks )

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘A problem with Edit Translation’ is closed to new replies.