Support » Plugin: Gutenberg » A developers nightmare

  • Probably the worst idea since CMS are on the market. One block per paragraph? This would be ridiculous if it wasn’t so sad: space consuming. When finally able to edit a block, it covers the upper part so one does not see its title. Galleries are so called because… clicking an image shoud magnify it. But this is just possible with another extension. Why are the “most used” blocks always opened… and not the most used at all? Which average webmaster understands that one has to click twice to publish an article? I’ve already spent hours reconstructing pages because webmasters left the page after having clicked the publish button. And worst of all: why is the Gutenberg editor not updated along with the core? The IE/Edge issue was long known, but one had to install the Gutenberg plugin separately to avoid this bug. This wasn’t part of the 5.x core updates. I could continue even for hours complaining. All in all: sorry for those hours, days, weeks, months spent in developing. This is proably the most useless “enhancement” ever met in a CMS. It may be nice for blogging dummies who want to choose between 24 different video and social media embeds, but not for developers or serious webmasters. Really sorry about that.

    • This topic was modified 5 months, 2 weeks ago by  marscom.
    • This topic was modified 5 months, 2 weeks ago by  marscom.
    • This topic was modified 5 months, 2 weeks ago by  marscom.
    • This topic was modified 5 months, 2 weeks ago by  marscom.
Viewing 1 replies (of 1 total)
  • Thanks for taking the time to leave a review with specific feedback. This helps with future iterations.

    Which average webmaster understands that one has to click twice to publish an article? I’ve already spent hours reconstructing pages because webmasters left the page after having clicked the publish button.

    The pre-publish checks can actually be disabled so that you don’t have to click twice. Click the three dot menu in the upper right of the editor screen, click Options, and uncheck the box for “Enable Pre-publish checks”.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.