Support » Plugin: Google Analyticator » 6.4.4.2 broken on 3.5.1.

  • Resolved DaveBurns

    (@daveburns)


    The following appears in my admin dashboard:

    There was an Analytics API service error 502: Error calling GET https://www.googleapis.com/analytics/v3/management/accounts/XXXXXXXX/webproperties/UA-XXXXXXXX-X/profiles: (502) Google

    The following appears in my Apache error log:

    PHP Warning: Invalid argument supplied for foreach() in /wp-content/plugins/google-analyticator/google-analyticator.php on line 451.

    http://wordpress.org/extend/plugins/google-analyticator/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘6.4.4.2 broken on 3.5.1.’ is closed to new replies.