Support » Plugin: Google Analyticator » 6.4.4.2 broken on 3.5.1.

  • Resolved DaveBurns

    (@daveburns)


    The following appears in my admin dashboard:

    There was an Analytics API service error 502: Error calling GET https://www.googleapis.com/analytics/v3/management/accounts/XXXXXXXX/webproperties/UA-XXXXXXXX-X/profiles: (502) Google

    The following appears in my Apache error log:

    PHP Warning: Invalid argument supplied for foreach() in /wp-content/plugins/google-analyticator/google-analyticator.php on line 451.

    http://wordpress.org/extend/plugins/google-analyticator/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi Dave,

    This is a Google API error:

    https://twitter.com/search?q=google%20502&src=typd

    Seems like really bad timing to launch the new version! Hopefully Google gets this fixed asap.

    Hi, guys. But the error message in the admin dashboard shows that you called Google with a URL that doesn’t have the right Analytics Property ID (it shows /accounts/XXXXXXXX/webproperties/UA-XXXXXXXX-X/). Or am I confusing cause and effect?

    Also, why the PHP error?

    Yes me too 🙁 Well we will wait for Google to fix it then 🙂

    Question!

    Where can I add this :

    var pluginUrl =
    ‘//www.google-analytics.com/plugins/ga/inpage_linkid.js’;
    _gaq.push([‘_require’, ‘inpage_linkid’, pluginUrl]);

    I want to better track where the people click on my links on the blog.

    Thanks a lot!

    Hi Guys,

    Can you please try it again. Our sites are back up and running again.

    If you can’t authenticate, please try resetting the plugin.

    Yes working!

    All seems well. So much nicer with flot!

    Great.

    Try adding that code to the Additional tracking code textbox.

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘6.4.4.2 broken on 3.5.1.’ is closed to new replies.