Support » Plugins and Hacks » 6.1.1 Firewall config issues

6.1.1 Firewall config issues

  • We’re having issues configuring this.

    >>> “Click here to configure” button >>>

    the setup page will detect the server configuration for your site.

    We get: Apache +suPHP

    >> Continue >> we enter our FTP credentials (as we have this set-up for security on file edits) >> it goes directly back to the previous screen without completing.***
    ( ***i.e = this result “if the “Click here to configure” button still appears after completing setup and waiting about 5 minutes).

    We get below this: Alternate method:

    You will need to append the following code to your php.ini:

    auto_prepend_file = ‘/home2/oursite/public_html/addonsite/wordfence-waf.php’

    ** This is the result on an add on site in the main directory of a shared hosting set-up

    The result with the primary domain/ site is the same but before the screen returning to the
    to “Click here to configure” without it setting-up we get a prompt to download a backup of our .htaccess.

    Any solution for this ?

    thanks/ best wishes: AE


Viewing 7 replies - 1 through 7 (of 7 total)
  • Seems we have a wordfence-waf.php
    file in our public_html folder if we look via ftp anyway if that info helps ?!

    Though nada in the secondary/ add-on site’s folder

    Plugin Author WFMattR



    Can you try temporarily disabling Wordfence on the primary site, then installing the firewall on the second site?

    We didn’t see this issue in testing, but it’s possible your host uses a different setup from the variations we have used.

    -Matt R

    Ok – I will try that now = back with you shortly…

    Nope – we get same result I’m afraid following that procedure.

    Host is Bluehost.com btw.

    Any other ideas? Thanks greatly for the assistance

    Still no progress regarding this – update looks excellent otherwise – just a shame this isn’t “turning up”….

    Plugin Author WFMattR


    Thanks for the update — we are looking into specifics for this, and I’ll post back here when it’s ready. The rest of Wordfence should still work normally until we have a resolution.

    -Matt R

    ok – excellent. Good luck resolving this, if you need further info just ask.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.