• Resolved iconium

    (@iconium)


    Hello there,

    I got 520 errors time to time. I already asked my hosting provider to whitelist the quic.cloud IPs and its done. But I still got the 520 errors.

    I created a litespeed report from the toolbox, Its report number is SSQCETQB.

    Can you please help me with this issue.

    Best regards,
    Emrah.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘520 Error’ is closed to new replies.