Support » Plugin: 4stats » 4stats update 2.0.2

  • Resolved tilobo

    (@tilobo)


    It doesn’t work on my wp-installation. This message appears:

    Parse error: syntax error, unexpected ‘:’ in /home/lamarina-ferienhaus_com/www/wordpress/wp-content/plugins/4stats/4stats.php on line 129

    In line 128 to 131 there is coded:

    [ Moderator Note: Please post code or markup snippets between backticks or use the code button. ]

    {
    			self:$tab = 'settings';
    			self::stats_page();
    		}

    The plugin remains deactivated, it is not possible to run.

    Is there anyone with similiar problems? What can I do?

    Thanks in advance

    Markus

    http://wordpress.org/extend/plugins/4stats/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author 4stats

    (@4stats)

    Hi Markus,

    thanks for your Bug-Report.

    Our PHP installations here understands the syntax with one colon and runs fine,
    but it is not a valid syntax. Two colons is right.

    The Bug has been fixed right now.

    Regards
    Nico

    Plugin Author 4stats

    (@4stats)

    Markus,
    please make an update of the 4stats plugin in your wordpress plugin panel and the plugin should run fine.

    Hello Nico,

    thank you very much, everything alright now, it works!

    Thanks again for you quick help.

    Regards

    Markus

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘4stats update 2.0.2’ is closed to new replies.