Support » Plugin: YOP Poll » 4.9 breaks functionality in IE8

  • It seems that the preview of Templates breaks functionality in IE8 for 4.9.

    I jumped from 4.6 to 4.9 and before I could use it. Now it is broken when trying to create a new poll.

    Now please dont’t answer with stuff like “Who is using IE8 anymore”…. clients in companies do!!!. And yop-poll was the only plugin that did work, which I thought was nice!

    But not anymore. I can’t download 4.6 anywhere because there aren’t any tags in the svn. Only 2.0 and then nothing.

    Can you support me with a 4.6 or 4.7?

    Regards

    http://wordpress.org/plugins/yop-poll/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘4.9 breaks functionality in IE8’ is closed to new replies.