Support » Plugin: DW Question & Answer » 404 error on question page

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author designwall

    (@designwall)

    Hi marketingart,
    Please go to Settings > Permalink. Then just reset it.
    Regards

    Hi, DesignWall,
    Thank u for replay, but I dont have Reset button on the Settings> permalink page

    Plugin Author designwall

    (@designwall)

    It means that it should be “Save Changes” button at the bottom of the screen. Just hit the “Save Changes” button to re-save all settings and it will work well for you.
    Regards

    i also have the same problem. Can you help me how to fix this?i tried to preview what i did but it brought me to this “question goes to 404 page”.

    @donnasticated Just go to Settings -> Permalink -> Save Changes.

    You do not have to change anything just hit “Save Changes” and the 404 issue will be resolved.

    Problem solved! thanks a lot Sir steven!

    Abbas Gabru

    (@gabruabbas)

    Hi Donnasticated!!

    Can you tell me please how to resolve 404 problem i.e. how to set permalinks i have seen your post but not working.

    Please help me!!

    Thanks and Regards
    Abbas

    donnasticated

    (@donnasticated)

    @abbas Babru:

    Hello Friend!Last week, sir Steven send me how to resolved this issue. Go to your DashBoard,Look for your DW&QA CLICK IT.
    Just go to Settings -> Permalink -> Save Changes.
    You do not have to change anything just hit “Save Changes” and the 404 issue will be resolved.

    Abbas Gabru

    (@gabruabbas)

    @donnasticated:

    Thanks for you help…

    i did all these steps but it dont work on my site and goes to ERROR 404 – PAGE NOT FOUND help me asap.

    ok …i solve it.but the next problem is theat when going to list of question .it display and after automatic load and then displays Sorry, but nothing matched your filter. You can ask question here .so what is the problem

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘404 error on question page’ is closed to new replies.