Support » Plugin: Remove Taxonomy Url » 404

Viewing 1 replies (of 1 total)
  • Plugin Author sungraizfaryad

    (@sungraizfaryad)

    Hi,

    I am sorry for the inconvenience but the permalinks are not under the search menu.

    You need to navigate to WordPress Dashboard > Settings > Permalinks and choose the post name and then save it.

    Feel free to let me know if it doesn’t work for you.

    Sincerely,

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.