Support » Plugin: Wordfence Security » 3.9.1 files report a 'GB' error

  • I have two sites running 3.9.1

    On one site Wordfence reports no errors.
    On the other it reports two errors:
    1- WordPress core file modified: wp-includes/version.php

    and
    2- WordPress core file modified: wp-config-sample.php

    the changes are minor:
    in 1 in line 38: $wp_local_package = ‘en_GB’;
    in 2 in line 72: define(‘WPLANG’, ‘en_GB’);

    I repaired them both but now WP report that there is an update available.

    What to do?

    https://wordpress.org/plugins/wordfence/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Wordfence

    (@mmaunder)

    Can you tell me where you downloaded the version of WordPress you’re using?

    Regards,

    Mark.

    mmm, not sure about that. V3.9 probably from the UK site. http://en-gb.wordpress.org. But not 100% sure as it is a while ago I prepared the installation, and it is only recently that I have started to setup website The update to 3.9.1 I did manually from my dashboard.

    Hope this helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘3.9.1 files report a 'GB' error’ is closed to new replies.