Support » Plugin: WP Help » 3.6?

Viewing 1 replies (of 1 total)
  • Plugin Author Mark Jaquith

    (@markjaquith)

    WordPress Lead Dev

    It will work fine with 3.6, 3.7, and 3.8, in my testing! I updated the reported compatibility.

Viewing 1 replies (of 1 total)
  • The topic ‘3.6?’ is closed to new replies.