WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 3.3.9 not working with WP 3.9.1

[Resolved] 3.3.9 not working with WP 3.9.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • разобрался…

    2014/06/25 22:35:13 [error] 17213#0: *33281 FastCGI sent in stderr: “PHP message: PHP Warning: include_once(/var/www/vhosts/***/www/wp-content/plugins/wp-noexternallinks/wp-noexternallinks-options.php): failed to open stream: No such file or directory in /var/www/vhosts/***/www/plugins/wp-noexternallinks/wp-noexternallinks.php on line 170
    PHP message: PHP Warning: include_once(): Failed opening ‘/var/www/vhosts/***/www/wp-content/plugins/wp-noexternallinks/wp-noexternallinks-options.php’ for inclusion (include_path=’.:/usr/local/php-5.*.*/lib/php’) in /var/www/vhosts/***/www/plugins/wp-noexternallinks/wp-noexternallinks.php on line 170″ while reading response header from upstream, client: ***, server: ***, request: “POST /wp-admin/admin-ajax.php HTTP/1.1”, upstream: “fastcgi://unix:/***.sock:”, host: “***”, referrer: “http://***/wp-admin/plugins.php?activate=true&plugin_status=all&paged=1&s=”

    причина:
    define(‘WP_PLUGIN_DIR’, $_SERVER[‘DOCUMENT_ROOT’] . ‘/plugins’);
    define(‘WP_PLUGIN_URL’, ***_URL . ‘/plugins’);

    Plugin Author Jehy
    Member

    @jehy

    Ммм. Как я понял, каких-то дефайнов не хватало?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] 3.3.9 not working with WP 3.9.1’ is closed to new replies.