WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 3.0.9 upgrade error, can't delete older version

[Resolved] 3.0.9 upgrade error, can't delete older version

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Robert Windisch

    @nullbyte

    Hello polle001,

    please check the writing permissions for WordPress on this folder.

    regards,
    Robert

    I just tried with 3.10 and the same.

    Upgrade failed…
    An error occurred while upgrading BackWPup: It was not possible to delete the previous version of the plugin…

    What to do ?

    Thanks.

    What this folder ?
    Which permissions should that folder have ?

    Giving 777 to wp-content does not work.

    Any advice ?

    Plugin Author Robert Windisch

    @nullbyte

    Hi,

    WordPress will erase the plugin folder. Please check if the folder and subfolders of the plugin are writeable.

    regards,
    Robert

    The problem is that the plugin has other user assigned, so it will never work unless manually the user is changed. I did that, give 777 to it, upgrade and then everything seems to work.

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 3.0.9 upgrade error, can't delete older version’ is closed to new replies.