WordPress.org

Support

Support » Plugins and Hacks » Version 3.0 (or later) requires at least WooCommerce 2.1 and WordPress 3.8

Version 3.0 (or later) requires at least WooCommerce 2.1 and WordPress 3.8

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi there,

    I like the new plugin and its clean layout. But there is one thing I need to ask for.
    How can I setup a Column to show Quantity? It was much more present in the previous version and is essential for the people who are packing. So, there are no mistakes in number of quantity. I would love to see a standard template containing 3 columns. Product, Quantity, Price.

    Looking forward to a quick response.

    Thanks a lot.

    Plugin Author piffpaffpuff

    @chabis

    Hi, thanks.

    The template uses the same looks as the orders of WooCommerce. There isn’t a quantity column either.

    Plugin Author piffpaffpuff

    @chabis

    Please do not post in here! Create a new topic if you have a question.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Version 3.0 (or later) requires at least WooCommerce 2.1 and WordPress 3.8’ is closed to new replies.