Support » Plugin: Rating-Widget: Star Review System » 2.7.6 to 2.7.8 – Update Failed: Plugin update failed. » Plugin update failed

  • Resolved jothirajan

    (@jothirajan)



    When i upgrade the Plugin version from 2.7.6 to 2.7.8 then it is showing the below error and the update is not working

    Update Failed: Plugin update failed. » Plugin update failed

    Firebug:
    {“success”:false,”data”:{“update”:”plugin”,”plugin”:”rating-widget\/rating-widget.php”,”slug”:”rating-widget”
    ,”oldVersion”:”Version 2.7.6″,”newVersion”:””,”error”:”Plugin update failed.”}}

    https://wordpress.org/plugins/rating-widget/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2.7.6 to 2.7.8 – Update Failed: Plugin update failed. » Plugin update failed’ is closed to new replies.