WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 2.6.11 Update – Bulk actions issue

[Resolved] 2.6.11 Update – Bulk actions issue

  • [I’ve just emailed them this issue – I’ll post here if I have any answer]

    I’m having this message when I try to run a action:

    An error occurred. Show more details.
    Action ‘bulk_action’ does not exist in controller : WYSIJA_control_back_subscribers

    I’ll have to roll back to the previous version until this is resolved.

    https://wordpress.org/plugins/wysija-newsletters/

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have experienced this problem as well. This situation occurs when I have multiple subscribers that need to be deleted and use the bulk action menu to try and delete them all.

    WordPress: 3.9.1
    MailPoet (Premium): 2.6.11

    rogerbooyou- Thank you in advance for reaching out to MailPoet, I look forward to your post with a response from them.

    @409industries: Rafael Funchal from the support team answered me this:

    – Go to the WordPress plugins page.
    – Deactivate MailPoet.
    – Delete MailPoet.
    – Install MailPoet again.

    It worked for this is issue. Didn’t worked for this though…

    Does this wipe out all my settings and plugin customizations?

    @409industries:

    I’m sorry, I forgot to copy and paste this line:

    “Rest assured you won’t lose any data, the database will not be touched.”

    Glad the re-install worked for you. I am still having the same problem. I will contact MailPoet directly for support.

    Thanks for your help!

    EDIT: I tried the same bulk delete action from another computer and it worked. My browser that did the uninstall / reinstall may have had something funky cached? Not sure.

    In anycase it works now.

    rogerbooyou- Hope you get that multiple confirmation email situation sorted out. I’ll keep an eye out for that problem.

    @409industries:

    Good to know it worked!

    Well… I already had subscribers complaining about the multiple confirmation emails [sigh].

    Plugin Author MailPoet

    @wysija

    Yes, in fact this is a cache issue, if you clean your browser’s cache, it should fix this issue.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] 2.6.11 Update – Bulk actions issue’ is closed to new replies.