Support » Installing WordPress » 2.1 and MySQL 4.1.10a

  • I have upgraded to WordPress 2.1 and have MySQL 4.1.10a on the server. Everything works fine, but I have an error message on my front page which reads:

    WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ” at line 1]
    SELECT cat_id, cat_name FROM

    What is this, how do I get rid of it, etc. etc.

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘2.1 and MySQL 4.1.10a’ is closed to new replies.