Support » Plugin: Audio Player » 2.0.4.6 has issues in Firefox 19.0.02

  • This message displays in Firefox 19.0.02 – and on Android phones, tables. However, it works fine in Opera, Chrome, IE 9,

    Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.

    I have looked in forums, Firefox, etc. and cannot find a solution to this, even tried viewing the websites on a different computer.

    Does anyone have a solution?

    RJ

    http://wordpress.org/extend/plugins/audio-player/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘2.0.4.6 has issues in Firefox 19.0.02’ is closed to new replies.