Support » Plugin: Custom Login » 2.0 not working

  • I started yesterday with a fresh wp install, required+ Foundation theme, and just this plugin. Everything worked great. Updated your plugin this morning and it stopped working. Tried removing my css, disable/activate, nothing. Maybe I haven’t had enough coffee and I’m missing the obvious.

    Do you have a link for the previous version?

    http://wordpress.org/extend/plugins/custom-login/

Viewing 8 replies - 1 through 8 (of 8 total)
  • For me the same.

    Plugin Author Austin Passy

    (@austyfrosty)

    You’ve got no other plugins active?

    Just the foundation shortcodes:

    r+ Alert-Box Shortcode
    An [alert] shortcode plugin for the required+ Foundation parent theme and child themes, see Foundation Docs for more info.

    r+ Clearing Shortcode
    A [clearing] shortcode plugin for the required+ Foundation parent theme and child themes.

    r+ Columns Shortcode
    A [column] shortcode plugin for the required+ Foundation parent theme and child themes, based on GridColumns by Justin Tadlock.

    r+ Orbit Shortcode
    A [orbit] shortcode plugin for the required+ Foundation parent theme and child themes.

    r+ Reveal Shortcode
    A [reveal] shortcode plugin for the required+ Foundation parent theme and child themes, read the manual to get more info.

    r+ Tooltip Shortcode
    A [tooltip] shortcode plugin for the required+ Foundation parent theme and child themes, see Foundation Docs for more info.

    Plugin Author Austin Passy

    (@austyfrosty)

    I just downloaded installed and activated the theme and all plugins without any issues.

    Where is it storing my settings?
    I’ve removed it, re-installed, and my settings come back. Still doesn’t work.

    Plugin Author Austin Passy

    (@austyfrosty)

    The settings are stored in ‘custom_login’ in the options table.

    Removed those, installed, still doesn’t work.
    I’m really hating myself for hitting that update this morning.

    Plugin Author Austin Passy

    (@austyfrosty)

    Can you provide a link to your website?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘2.0 not working’ is closed to new replies.