Support » Plugin: Date/Time Now Button » 2 years old

  • Resolved Michael Cannon

    (@comprock)


    Being a fan of Date/Time Now Button plugin I want to see it get past the 2-year old warning on WordPress Plugins. If you’re not available to do a quick update and push to SVN, then add you can add comprock as a contributor and I’d be happy to help with maintenance. If nothing else to double check your readme.txt verbiage and say it works with 3.4 or 3.5 so that we get past the 2-year old notice.

    I don’t want to see Date Now disappear.

    Ciao!

    Michael

    http://wordpress.org/extend/plugins/datetime-now-button/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2 years old’ is closed to new replies.