Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @federicopalumbo,

    DevTools failed to load SourceMap: Could not load content for

    This shouldn’t be an issue. The files listed are .map files know as source map files.

    The source map files only loads and gets generated when you open the browser console, if not, it never invokes any such error nor affects the workflow of your website.

    If the browser console isn’t open, the source map files won’t load too. What you are noticing, it’s more of a browser-specific warning, and it shouldn’t be affecting the website or the plugins in any way.

    Also “send to the footer” I don’t know if is working because in the admin i can see that all is in the footer but is not possible because I had a problem with this setting and I revert, but still I see all in the footer.

    Not sure whether I understood you correctly here, you are looking to move all the files to the footer? or all files didn’t get combined and moved to the footer?

    What Asset Optimization does is helps with optimizing the files using the combine, compress and move the files option, it doesn’t specifically mean all the files will be moved to the footer, as such action can break the layout of your website, and depending upon theme the changes what gets applied will vary.

    It entirely depends upon your theme layout, and how it renders the assets on what all changes will get applied ie whether all the files get moved to the footer etc, you only need to tweaks according to the website or Google Page Speed requirements.

    I ran a Google page Speed scan, and could see a score of 92 for your website and the files are optimized. If you are noticing any issue with any specific files, then please do share a screenshot so that we could have a better idea.

    Looking forward to your response. Have a nice day ahead.

    Best Regards,
    Nithin

    Thread Starter federicopalumbo

    (@federicopalumbo)

    I run speed scan and the score is 48.

    Thanks for your explanations.

    Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @federicopalumbo ,

    I run speed scan and the score is 48.

    Did you try to re-run a new scan? This is what I get now with Google Page Speed score:
    https://i.imgur.com/JYaqi3i.png

    Could notice the only aspect listed in Page Speed is to improve is “Reduce initial server response time” which is something you can bring to your Hosting provider’s attention to see if there are any further improvement that they could suggest or not too.

    Have a nice day ahead.

    Regards,
    Nithin

    Thread Starter federicopalumbo

    (@federicopalumbo)

    Ok thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2 errors’ is closed to new replies.