Support » Plugin: GuiForm » 1.5.5 issue

  • Resolved gmann001

    (@gmann001)


    I just ran the update for GuiForm 1.5.5 and now my site won’t work.

    I get this error

    Warning: require_once(/home/p*****1/public_html/wp-content/plugins/guiform/config.php): failed to open stream: No such file or directory in /home/p*****1/public_html/wp-content/plugins/guiform/guiform.php on line 52

    Fatal error: require_once(): Failed opening required ‘/home/p*****1/public_html/wp-content/plugins/guiform/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/p*****1/public_html/wp-content/plugins/guiform/guiform.php on line 52

    https://wordpress.org/plugins/guiform/

Viewing 2 replies - 1 through 2 (of 2 total)
  • FYI. I downloaded version 1.5.3 of the plugin and re-installed that to get my site back up and running.

    Plugin Author russellpabon

    (@russellpabon)

    I update the plugin immediately to add the missing files. Maintaining beta version are big headache for me because of the file structure. Hopefully I can finish the final and premium version of the plugin very soon. Thanks again for continuously bug reporting.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘1.5.5 issue’ is closed to new replies.