WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 1.1.1 bug for Basic and Plus service level

[Resolved] 1.1.1 bug for Basic and Plus service level

  • Basic and Plus customers, please wait until April 18 2013 to upgrade to version 1.1.1.
    If you are using Basic or Plus service level there you may experience some awkwardness in this update that will go away with the next update to our service. New Basic/Plus users should download version 1.1.0: http://downloads.wordpress.org/plugin/rpx.1.1.0.zip

    Apologies for any inconveniences this may have caused.

    NOTE: We strongly recommend first testing all plugin and WP core updates in a development environment, before making any updates to a production server.

    http://wordpress.org/extend/plugins/rpx/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Is it working now?

    I updated from 1.10 to 1.1.1 on a test server and clicking on the Login button that we on our sitead it does nothing now!

    Going back to 1.10 makes it work again.

    Hi, nfong —

    We had a short setback on the fix put out on April 18th as it revealed a secondary issue which is in QA currently. I will announce a fix here soon. For now, downgrading to 1.1.0 should still work.

    Just an update. This is now resolved. =]

    Thanks for patiently waiting to upgrade everyone!

    I just redownloaded it and tried it again. Same problem.

    Switching back to 1.1.0 makes it work again.

    nfong, do you have a dev environment URL with 1.1.1. installed that I can take a look at?

    Juan,

    You can contact me on my site at foodnut.com and we can work on this.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] 1.1.1 bug for Basic and Plus service level’ is closed to new replies.