WordPress.org

Theme Forums

Themify Base

Topic Posts Last Poster Freshness
problem with featured image 4 valgabutan 3 weeks
Post Nav Icons are displayed wrong 3 themintedmama 4 weeks
Main Navigation showing as "YouTube" logo on iPhone 5 themintedmama 4 weeks
Post Navigation Showing a social media icon instead of "next post" 1 themintedmama 1 month
Main Navigation showing as \'YouTube logo on iPhone 1 themintedmama 1 month
Mobile View Not Working 2 mjoly2000 1 month
Style.css error 3 mjoly2000 1 month
Change Footer (php) 10 Bojan - WPMU DEV Support 1 month
FIx Spacing Between Posts 1 tmades 1 month
Thumbnail not showing in sidebar 1 roxette cassette 1 month
how to display front page on menu 1 klrenard 2 months
Remove main menu 1 Made By Pien 2 months
Titles in div class="page" tags 1 davidpetersson 2 months
Change Header 3 GoldHatTrick 2 months
[resolved] How To: Post Title & Date ABOVE Featured Image 6 motz89 2 months
change font in a menu 1 Jeanne_drella 2 months
Change the footer text 1 aditmb 2 months
Flickering Fonts 7 GoldHatTrick 2 months
[resolved] Child Theme breaks backend connection to Media Library 2 emptyframe 2 months
Category templates for Themify Base 1 nattysoltesz 2 months
CSS to hide logo on home page 3 Northwoods Creative 2 months
Autoresize YouTube Videos 2 Aditya 2 months
[resolved] How can I remove the lines on my pages? 8 Bojan - WPMU DEV Support 2 months
Personalization does not work 1 renatagazola 3 months
Hide meta-data 2 Bojan - WPMU DEV Support 3 months
[resolved] Font in the main menu 4 Bojan - WPMU DEV Support 3 months
[resolved] Mobile Site displaying in one column the width of one character 1 RavenDelana 3 months
Does NOT work Plugin "Multi Device Switcher" 1 happylifegosurf 3 months
[resolved] Left Justify Post Body Text ? 5 wiedenu 3 months
[resolved] Display mobile menu on iPad 3 Nienke Hofkamp 3 months

You must log in to post.