WordPress.org

Theme Forums

evolve

Topic Posts Last Poster Freshness
evolve plus theme banner image 1 unityofcolorado 8 hours
[Theme: EvoLve] "Waiting for maps.googleapis.com " Massive lag times 1 davellan 14 hours
[Theme: EvoLve] Content Box "learn more" button 9 Denzel Chia 22 hours
[resolved] [Theme: EvoLve] Feature Photos Faded Since Update 11 Jennifer 1 day
[Theme: EvoLve] Evolve Theme - Insert text in header under social icons 3 theworlds 1 day
[Theme: EvoLve] VERY slow loading and resource hungry 5 Nathalie74 2 days
[Theme: EvoLve] OTW Sidebar manager stopped working 1 Nathalie74 2 days
[Theme: EvoLve] Submenu links disappear when mouseover hovers 3 ONNoah 2 days
[Theme: EvoLve] Google Bots are blocked from accessing certain CSS resources. 4 ginmi 2 days
[Theme: EvoLve] how can I register a 6th bootstrap image in Dashboard 4 emranemranx 2 days
[resolved] [Theme: EvoLve] Post Slider How to change "Read more" 3 esdek 2 days
[resolved] [Theme: EvoLve] How to increase number of posts shown on front page? 2 Denzel Chia 2 days
[Theme: EvoLve] Grey area next to heder custom logo image 2 Denzel Chia 2 days
[Theme: EvoLve] content box height shrink with width 4 Denzel Chia 2 days
[Theme: EvoLve] Theme won't display comments 15 Denzel Chia 2 days
[resolved] [Theme: EvoLve] Cannot send session cookie/cache/header in session_start(). 7 WPAdminJoe 3 days
[Theme: EvoLve] Customer Comments 6 Denzel Chia 3 days
[Theme: EvoLve] Add Image Inside Front Page Content Box 4 emranemranx 3 days
[resolved] [Theme: EvoLve] [Theme Evolve] Bootstrap Slider Images Size 12 jfambrini 3 days
[resolved] [Theme: EvoLve] Background on content boxes and post grid 4 Bojan Radonic WPMU DEV Support 3 days
[resolved] [Theme: EvoLve] Search form in the menu bar to be open by default 3 Curious Mind 3 days
[Theme: EvoLve] Front Page Content Boxes: always no icons 3 Nathalie74 3 days
[Theme: EvoLve] open post in new tab 7 tuhinbiswas98 3 days
[resolved] [Theme: EvoLve] Hide date for one category 3 ddcreas 3 days
[Theme: EvoLve] image compression 2 Denzel Chia 3 days
[Theme: EvoLve] blog title not showing up in post 10 Denzel Chia 3 days
[Theme: EvoLve] Heartbeat API- any solution how to slow down 3 Denzel Chia 3 days
[Theme: EvoLve] Boostrap slider doesn't work 7 Nathalie74 4 days
[resolved] [Theme: EvoLve] Mobile Menu not showing properly 7 shellp27 4 days
[resolved] [Theme: EvoLve] Social Media Links, Move Them For Mobile 3 ChristopherF 4 days

You must log in to post.