Plugin Forums

Page Builder by SiteOrigin

Build responsive page layouts using the widgets you know and love using this simple drag and drop page builder.

Topic Posts Last Poster Freshness
Embedded script not saved 10 Misplon 3 hours
Parallax how to work? 8 Alex GR 5 hours
compatibility with QtranslateX 1 igpg 6 hours
Feature request - predefined row styles - width in pixel - add CSS classes 1 magazu 2 days
[resolved] How to centre a row 2 les78 4 days
Pagebuilder structure lost 3 nstratman 4 days
Page builder VS Polylang 1 antoineO 4 days
word count is 0 3 Greg Priday 4 days
Do you have a ticket system or something? 1 EDGARROJAS 5 days
Deactivating Question... 1 colarikbrothers 5 days
Page builder tab not showing in editor 1 tumene 6 days
Carousel slider border problem 6 Misplon 6 days
Alt text not displaying on the image tag 1 sujal 6 days
Wat about SEO and ranked pages? 1 BeamX1 6 days
font choices vanish from visual editor 1 ebhead 1 week
[resolved] cut-off text in rows 2 ebhead 1 week
Fatal error: Cannot use object of type Less_Tree_Color as array 1 holgerhubbs 1 week
Animated Image widget not working: JS Error in Console 404 for onscreen.js 1 bluantinoo 1 week
Visual Editor widget missing when restoring from backups 1 kwoodall 1 week
Row layout is normal despite settings full with 1 blowntobits 1 week
restore autosave not working 1 pdean 1 week
[resolved] Apparent issue or misunderstanding when adding CSS styling to a widget 9 Misplon 1 week
Changes made via Customiser does not show in SO Editor and Black Studio TinyMCE 1 bobbekaer 1 week
shortcodes borked in 2.1.2 4 flamenco 1 week
Create Clean Theme for Page Builder by SiteOrigin 1 Vadym Volos 2 weeks
Button centering problem 1 colmar 2 weeks
What are these buttons called and how do I make them? 3 Misplon 2 weeks
Slight widget formatting oddity (wpautop?) 3 Misplon 2 weeks
Conflict with Responsive Lightbox by dfactory 14 Misplon 2 weeks
[resolved] Issue when using Sydney theme 2 helpmitch 2 weeks

You must log in to post.