WordPress.org

Plugin Forums

Multisite Language Switcher

A simple, powerful and easy to use plugin that will help you to manage multilingual content in a multisite WordPress installation.

Topic Posts Last Poster Freshness
hreflang WRONG for paging 5 Arno Welzel 2 days
ENGLISH only in admin and blog language 2 Dennis Ploetner 1 week
[resolved] not working on primary site - working on only on other sites 2 robinpecha 2 weeks
different sites for differet countries in different languages 2 Dennis Ploetner 3 weeks
Entry links on multi site missing "blog" in URL 24 Dennis Ploetner 3 weeks
[DE] Abfrage, ob MSLS-Output aktiv ist 2 Dennis Ploetner 1 month
Inserting language switch links in the middle of my top header 2 Dennis Ploetner 1 month
[resolved] Insert links in the middle of top header 6 chickenfer 1 month
[resolved] Map post from different post type name 7 suikalum 1 month
error 5 Dennis Ploetner 1 month
[Bug] Duplicate select form ids and names (v1.0.8) 3 Dennis Ploetner 1 month
Two Users /Super Admins, different admin languages? 2 Dennis Ploetner 2 months
[resolved] An original post is not selected automatically on Add New Post page 3 takayukis 2 months
[resolved] [DE] hreflang-Auszeichnung für de_at 3 Dennis Ploetner 2 months
Flags not seen in front office, only a link 6 Dennis Ploetner 2 months
Different languages of the primary site 14 Dennis Ploetner 3 months
Retrieve the translations aviable via public API 2 Dennis Ploetner 3 months
Is it possible to run multiple Sites with multiple translations? 2 Dennis Ploetner 3 months
Two issues (Cart & Refund E-Mail) with Multisite Woocommerce Installation 4 Dennis Ploetner 3 months
Why no demo or in the least one example? 4 Dennis Ploetner 3 months
Hreflang integration (for each page/post) 2 Dennis Ploetner 3 months
Instaling Multisite Language Switcher 2 Dennis Ploetner 3 months
[resolved] several identical flags in a multisite network 5 Dennis Ploetner 3 months
Network menu not there 5 kimou28 3 months
Problem with links and missing options 8 Dennis Ploetner 3 months
Do I need to manually write the text in German? 2 Dennis Ploetner 4 months
[resolved] Multisite Language Switcher 3 Question 4 months
[resolved] Wrong flag displayed for Catalan (ca_ES) 3 matthieulefort 4 months
Text Editor Greyed Out 2 Dennis Ploetner 4 months
Problem with MSLS and Custom Post Type Links? 11 Dennis Ploetner 5 months

You must log in to post.