WordPress.org

Plugin Forums

Enhanced Media Library

A better management for WordPress Media Library

Topic Posts Last Poster Freshness
Problem with the number of subjects in the tag cloud 1 flobogo 6 hours
The Plugin Codestyling Localization was forced to protect its own page 2 webbistro 1 day
[resolved] Save Changes button not present (Pro version) 2 webbistro 1 day
[resolved] Upgrading to the PRO version 2 webbistro 1 day
[resolved] wp_dropdown_categories broken with 2.0.4.5 3 malcolm_r 3 days
[resolved] Warning message - missing taxanomies 6 webbistro 3 days
Filtering doesn't work in list view 5 webbistro 4 days
[resolved] Not working with WP 4.2 4 webbistro 1 week
folder 1 luciver 1 week
[resolved] Media Categories Window In Grid View 6 webbistro 3 weeks
[resolved] Not work Slug 10 webbistro 3 weeks
Cannot edit gallery in post after activating EML 2 webbistro 4 weeks
Blank Library after update 21 webbistro 1 month
Taxonomies and WPML 21 webbistro 1 month
[resolved] Edit Video (Detail) Missing 5 webbistro 1 month
[resolved] Custom taxonomies settings changes not saving 7 webbistro 1 month
[resolved] Plugin doesn't show all items in category 3 webbistro 1 month
[resolved] Error message after updating 24 webbistro 1 month
[resolved] Unable to attach media to page from library 3 armandl 1 month
[resolved] Filter not Appearing on custom post 2 webbistro 1 month
How to determine which pagds/posts link to an image 2 webbistro 1 month
Feature request - Move admin pages under Settings 2 webbistro 1 month
Can I use this to put folders on my web page? 3 webbistro 1 month
[resolved] Media Category archive pages are blank after update 3 kmcgrathdesign 1 month
[resolved] Hide "Media Categories" when using "Add media" button in posts 6 webbistro 1 month
[resolved] Pro version: how the update work? 2 webbistro 1 month
[resolved] No Filters Showing in WP Job Manager Media Library 3 webbistro 1 month
[resolved] Filter not appearing when adding slides to meta slider 3 webbistro 1 month
HTTP error when uploading PDF file 10 webbistro 2 months
[resolved] Maybe I found a small bug 5 webbistro 2 months

You must log in to post.