WordPress.org

Plugin Forums

Easy WP SMTP

Easily send emails from your WordPress blog using your preferred SMTP server

Topic Posts Last Poster Freshness
Upgrade Notice for Version 1.0.8 7 wpecommerce
Multisite forgot password emails do not work 1 Nilestreet 2 days
email recover password not working 1 autori76 4 days
Initial Email with Login Info Getting Delivered to Junk Mail 1 thor4 5 days
Settings Page Broken? 10 specialk45 3 weeks
FYI - fauxgo 1 Rafa Poveda 1 month
SMTP connect() failed. 22 contemplate 2 months
Impossible check "Yes" in the "SMTP Authentication" 5 lgustaw 2 months
[resolved] XSS vulnerability? 4 wpecommerce 2 months
[resolved] Password and Test Email fields not appearing 3 wpecommerce 2 months
Incompatibility with Woocommerce Upload My File 2 wpecommerce 2 months
[resolved] Add additional header? 2 wpecommerce 2 months
[resolved] Quick Question, does it need to be turned on? 2 wpecommerce 2 months
[resolved] Plugin overriding Gravity Forms "from" field 8 wpecommerce 2 months
[resolved] [closed] SMTP connect() failed 33 awtx 2 months
[resolved] Wrong plugin description (wp_unslash). 3 BUTAMUHbI4 ru 3 months
[resolved] Emails not coming through 2 Jason Hendriks 3 months
[resolved] Hangs with test mail and form submission 7 JezF 3 months
[resolved] Escaping of apostrophe in "From Name" 3 wpecommerce 3 months
The following recipients failed 5 blackboard-creative 3 months
[resolved] New version reply-to set 12 Btchek 3 months
Save mail to file 1 edanwp 3 months
[resolved] New Multisite problem after latest upgrade 3 maninfjugesta 3 months
Possible Memory leak 3 Jim 3 months
[resolved] Version 1.1.6 update required password to be re-entered then saved 5 wpecommerce 3 months
[resolved] Incorrect character encoding 7 Marcelo Pedra 4 months
[resolved] WooComerce problem 4 wpecommerce 4 months
[resolved] Not Sending Emails with Gravity Forms (v 1.1.4) 2 wpecommerce 4 months
After deactivation, it loose all the settings 4 wpecommerce 4 months
Not Sending Activation Emails of MultiSite Networks (v 1.1.4) 3 wpecommerce 4 months
[resolved] typo on settings page 2 wpecommerce 4 months

You must log in to post.