WordPress.org

Plugin Forums

Black Studio TinyMCE Widget

The visual editor widget for WordPress.

Topic Posts Last Poster Freshness
Official topic for compatibility issues with Page Builder by SiteOrigin 21 ZEDorDEAD
Read this BEFORE you post 1 Marco Chiesi
How to change background color 1 olofleander 3 days
[resolved] This widget is causing issues for my layout 2 Marco Chiesi 3 days
[resolved] All widgets have disappeared from Appearances > Widgets 2 michiellust 3 days
Cant use visual editor 10 mek113 3 weeks
[resolved] Trojan found with Virustotal? 5 Marco Chiesi 1 month
Visual editor button won't show in widget only when i create a new page 3 Marco Chiesi 1 month
[resolved] Double space takes two returns/enters 11 Marco Chiesi 1 month
[resolved] mce-menubar background transparent 5 wemmons53 1 month
[resolved] Line height 3 TonyWilliams 1 month
Black Studio strips out the tag only when you go into the Visual Editor 2 Marco Chiesi 1 month
[resolved] How to make banner inner like in mega shop? 3 dinding 2 months
[resolved] This would make a great Buddypress xProfile field plugin 2 Marco Chiesi 2 months
Visual Editor disappearing 9 wireB 2 months
IE11 Clash with Enfold theme color sections 1 Mikey B 2 months
[resolved] missing feature hide title 2 Marco Chiesi 2 months
Buttons on bottom row not working 1 Brookeva 2 months
[resolved] Paragraph Spacing 2 Marco Chiesi 2 months
[resolved] wp 4.5 compatibility/update 5 Marco Chiesi 3 months
[resolved] Again Trojan warning and blocking 5 csigncsign 3 months
[resolved] Visual Editor Will Not Respond 2 rumblelab 3 months
[resolved] Image in title 2 Marco Chiesi 3 months
[resolved] Space above and below 2 Marco Chiesi 3 months
[resolved] How is "Widget Class" assigned? 3 rwcommm 3 months
[resolved] Trojan warnings still not resolved 8 Marco Chiesi 3 months
[resolved] Widget showing HTML on page and not visual. 2 evaravenspell 3 months
[resolved] Visual editor window not closing 7 mdezylva 3 months
[resolved] No image linking to URL 12 david5150 3 months
[resolved] Replacing background image url with CDN image 2 Marco Chiesi 3 months
[resolved] Trojan in your Plugin 9 Marco Chiesi 4 months
Conflict with Theme Visual Editor 1 Dr.Fred1 4 months

You must log in to post.