WordPress.org

Plugin Directory

Responsive slider / slideshow

Simple & lightweight responsive slider plugin.

Responsive banner slider / slideshow plugin allows you to display simple image slider with text overlay on your website using short-code or template tags easily.

Features of this plugin

  • Responsive and mobile ready.
  • Smooth transition and easing effects. (Fade, Scroll left, Cover, Blind, Easing out etc.
  • Support all major browsers.
  • Easy to install and manage.
  • Auto play that can be stopped upon user interaction.
  • Short-code for pages and posts.
  • Hyperlink options to each posts.
  • Option to set post order, no of posts, caption position, colour etc.
  • Customisable through settings and CSS
  • Touch swipe for mobile devices.
  • Translation ready.
  • Left, right and paging controls.
  • Light weight.
  • Easy customisable.

Responsive slideshow - Pro

Please, click here to check the pro version.

Short admin panel overview of the pro version, video does not contain any sound.

Features of the premium plugin

  • Easy to install and manage.
  • Responsive Design.
  • Multiple image and video (Youtube and Vimeo) sliders.
  • Supports Touch interaction. (Touch swipe)
  • Smooth transition and easing effects. (Fade, Scroll left, Cover, Blind, Easing out etc.
  • Auto play that can be stopped upon user interaction.
  • Support all browsers: Firefox, Chrome, IE, Safari etc.
  • Multi-Language ready with WPML.
  • Compatible with any theme or plugin.
  • Hyperlink options to each banner/ slide.
  • Variable or Fixed Image Height.
  • Lightbox functionality for images.
  • SEO friendly.
  • Add a loader (progressbar) to a slideshow.
  • Easy to customise to compatible with your own website’s style.
  • Light weight. (Smaller file size which load faster.)
  • Ability to sort the banners /slides.
  • Add HTML captions to each seperate slide with customizable styling and positioning per slide.
  • Widget enabled.
  • Template tags for use any where you like.
Tags: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,

Requires: 3.0 or higher
Compatible up to: 4.0.1
Last Updated: 2014-9-15
Active Installs: 1,000+

Ratings

3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1