WordPress.org

Plugin Directory

SendinBlue Subscribe Form And WP SMTP

Easily send emails from your WordPress blog using your preferred SMTP server

SendinBlue’s official plugin for WP is a powerful all-in-one email marketing plugin. At a glance:

  • Subscribe forms - Create custom subscribe forms and integrate them easily in your posts, pages or sidebars
  • Contact lists - Manage your contact lists and take advantage of advanced segmentation to improve your campaigns performance
  • Marketing campaigns - Easily create and send beautiful newsletters using drag and drop builder or selecting from our template library
  • Transactional emails - The wp_mail() function use automatically SendinBlue’s SMTP for enhanced deliverability and tracking
  • Statistics - Real-time dashboard giving you a global insight over deliverability and performance: opens, clicks, bounce reports, etc.

Subcribe forms

  • Form designer with direct HTML / CSS editor if needed
  • Integration as widget or shortcode [sibwp_form]
  • Confirmation email - you choose the template and the sender
  • Double optin - you choose the template and the sender
  • URL Redirection
  • Confirmation / error message customization

Contact Lists

  • Folder and lists management
  • Files import
  • Custom fields
  • Advanced segmentation. Example: Contacts below 45 years who clicked on the link 3 of my last campagne

Marketing campaigns

  • Responsive design newsletter builder (drag & drop)
  • Advance newsletter builder
  • Subject and content personalization. Example: Hello {NAME}
  • Inbox and multi-clients rendering tests
  • Campaign programming

Transactional emails & statistics

  • Automatic replacement of default SMTP when you use wp_mail function
  • Create transactional email templates easy to reuse from API
  • Real time and exhaustive statistics: delivered, opens, clicks, etc.

Plugin Support

To get support, please send an email to contact@sendinblue.com, we will be happy to help you!

The plugin is available in English and French.

Requires: 3.0 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-10
Active Installs: 2,000+

Ratings

5 out of 5 stars

Support

1 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,1,1
0,1,0
100,1,1