This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Global threat activity level Widget

Description

This widget displays global virus and spyware activity level and latest spyware threats with guides how to remove them. It is useful for your visitors to know global spyware and virus activity level. If this level is high, visitors know when to keep attention to the security of their systems. This plugin is perfect for computer repair shops, computer technicians to show their customers global computer virus activity.
Plugin uses RSS feeds from PC security site PCrisk.com to display and update threat level data and latest threats list. Latest threats list is disabled by default. To enable it, enter number of items, you want to be displayed in widget configuration.

Features list:

  • Customizable title.
  • Customizable number of latest threats displayed. Maximum items – 15
  • Ability to choose whether display or not latest threats.
  • Shows Last update date. Usually status is updated every 12 hours.

Screenshots

  • Default widget configuration
  • Default widget frontend view

Installation

This section describes how to install the plugin and get it working.

e.g.

  1. Upload global-threat-level-widget directory to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Drag and drop the newly added Global threat activity Widget to any of your sidebars
  4. Configure the widget options

Or you can just upload a whole .zip file and it will install automatically.

Contributors & Developers

“Global threat activity level Widget” is open source software. The following people have contributed to this plugin.

Changelog

1.0

First public version.

1.1

  • Minor bug fixes
  • Significantly improved quality of images
  • Added status update date to the widget frontend

1.1.2

  • Minor bug fixes
  • Changed backend infection items selector from text field to more user-friendly selector.

1.1.3

  • Bug fixes