WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Frontier Restrict Backend

Frontier Restrict Backend will restrict users from access to the backend (admin area)

Frontier Restrict Backend will restrict users from access to the backend (admin area)

Main Features

  • Users without the capability manage_options (Administrators) will not have access to the backend (admin area, and will be redirected to the home url).
  • Frontier Restrict Backend allows AJAX call such as upload files, but restricted users will not be allowed to access the backend area.
  • Access level chan be changed using a filter - Please see FAQ to allow authors and above to access the back end

Frontier plugins

Requires: 3.4.0 or higher
Compatible up to: 4.7.3
Last Updated: 4 months ago
Active Installs: 200+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.