ACF Admin Flexible Content Collapse

Description

Collapse and expand the layout settings in ACF field editor for a better overview and easier sorting of the layouts or moving fields between layouts.

New version now works in the new ACF 5.7

When you create a Flexible Content field with many layouts and a lot of fields, you can quickly lose overview. And if you have ever tried to sort the layouts or move fields between layouts, you know that this can be a difficult undertaking.

This is where ACF Admin Flexible Content Collapse comes into play. You can collapse the layouts for a better overview, sorting layouts, or moving fields.

Collapse/expand all layouts with one click or each layout individually.

In addition, the text links for sorting, adding etc. are replaced by icons.

This plugin works with the ACF PRO (version 5.5.0 or higher) AND Advanced Custom Fields (version 5.7.0 or higher with the Flexible Content Field add-on).

Localizations

  • English
  • Deutsch

Screenshots

  • The new icons to move, delete, duplicate, add and collapse/expand the layout
  • The expanded view of the layouts in the field editor with the new button to collapse/expand all layouts at once
  • Even with collapsed layouts, you can move, delete, duplicate, or add layouts

Installation

  1. Upload the acf-admin-flexible-content-collapse folder to your /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Done!

Reviews

Read all 1 review

Contributors & Developers

“ACF Admin Flexible Content Collapse” is open source software. The following people have contributed to this plugin.

Contributors

“ACF Admin Flexible Content Collapse” has been translated into 1 locale. Thank you to the translators for their contributions.

Translate “ACF Admin Flexible Content Collapse” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

v1.2.1

  • Optimized for ACF Free version

v1.20

  • Added compatibility for ACF 5.7 and newer

v1.1.1

  • Optimized script for expand button

v1.1.0

  • Changed class name to prevent future conflicts with ACF

v1.0.0

  • Initial release of this plugin, tested and stable.