WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[resolved] Version 3.1.7.2 - Error (6 posts)

  1. DJPT
    Member
    Posted 1 year ago #

    I am getting the below errors following the upgrade to version 3.1.7.2 - please can someone help? Is this a syntax error in the code?

    Notice: Undefined variable: ctf_redirect_enable in /hermes/waloraweb081/b2463/moo.pencomrad/wp/wp-content/plugins/si-contact-form/si-contact-form.php on line 2384

    Notice: Undefined variable: ctf_redirect_enable in /hermes/waloraweb081/b2463/moo.pencomrad/wp/wp-content/plugins/si-contact-form/si-contact-form.php on line 2447

    Notice: Undefined variable: ctf_redirect_enable in /hermes/waloraweb081/b2463/moo.pencomrad/wp/wp-content/plugins/si-contact-form/si-contact-form.php on line 2470

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    I will fix that

  3. DJPT
    Member
    Posted 1 year ago #

    Thanks Mike - can you post the fix here so I can edit the syntax in the code?

  4. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    The download was fixed.
    If want this fix now, and the latest download version is still 3.1.7.2, manual upgrade will fix it
    http://www.fastsecurecontactform.com/update-to-the-latest

    or unzip the installer and upload and replace the new si-contact-form.php

    Mike

  5. DJPT
    Member
    Posted 1 year ago #

    Thanks - if I do the manual upgrade as per the instructions on your site, will it keep all my forms and settings intact?

  6. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    yes, this does not delete settings.

    but you should always use the backup tool on the form edit page to backup all your forms in case of data loss for any reason

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic