WordPress.org

Ready to get started?Download WordPress

Forums

Portable phpMyAdmin
[resolved] headers already sent (5 posts)

  1. cjellison
    Member
    Posted 3 years ago #

    When activating this plugin, WordPress displays the message

    The plugin generated 2 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    When going to the plugin page, instead of phpMyAdmin, it gives these errors:

    Warning: Cannot modify header information - headers already sent by (output started at [DIRECTORY]/wp-content/plugins/portable-phpmyadmin/wp-phpmyadmin.php:166) in [DIRECTORY]/wp-content/plugins/theme-my-login/includes/class-theme-my-login.php on line 181

    Warning: Cannot modify header information - headers already sent by (output started at [DIRECTORY]/wp-content/plugins/portable-phpmyadmin/wp-phpmyadmin.php:166) in [DIRECTORY]/wp-content/plugins/theme-my-login/includes/class-theme-my-login.php on line 183

    Warning: Cannot modify header information - headers already sent by (output started at [DIRECTORY]/wp-content/plugins/portable-phpmyadmin/wp-phpmyadmin.php:166) in [DIRECTORY]/wp-includes/pluggable.php on line 890

  2. Ciprian
    Member
    Plugin Author

    Posted 3 years ago #

    I thought I fixed that a while ago, but it seems it's back. I'll check it, thanks for reporting.

  3. Ciprian
    Member
    Plugin Author

    Posted 3 years ago #

    That should be fixed now in version 1.2.6. Please try it.

  4. cjellison
    Member
    Posted 3 years ago #

    That did it. The error isn't showing up anymore for me.

  5. Ciprian
    Member
    Plugin Author

    Posted 3 years ago #

    @cjellison: Thanks for the feedback.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic