WordPress.org

Forums

NextGEN Gallery
Yet another update that does not work (8 posts)

  1. ls5302
    Member
    Posted 1 year ago #

    Just updated to Version 2.0.40 (from v2.0.33) and had to spend an hour reverting to a backup.

    This update prevents my WordPress website from loading (again!).

    Last time the update hammered the MySQL database.

    Do you actually test any of these releases?!

    http://wordpress.org/plugins/nextgen-gallery/

  2. LytonD
    Member
    Posted 1 year ago #

    Another problem I have with this update (2.0.40); it somehow prevents any other plugins from loading their own stylesheets (located in individual plugin folders) on every page except index.php, for me.

  3. Nullmind
    Member
    Posted 1 year ago #

    I really like the plugin and in fact I've buyed pro version too, but after some serious high load average and database problems I've decided to deactivate it and I'm about to move all my photos ( more than 9000 ) to wp media gallery. I've installed Jetpack ( has a nice title gallery view ), setting custom post type, taxonomy, custom field and my site is a lot more fast! Hope they fix the code soon, I'll give it a try again when they release a more stable version.

  4. Digi Nik
    Member
    Posted 1 year ago #

    Problems, problems, problems with each version after 2.0.27.
    Actually with 2.0.40 slideshow works, but no pictures shown in Image Browser, only the file-name.

    I backuped 2.0.27, everything works fine.

    I should thought to use an alternative product :-(

  5. erma gerd
    Member
    Posted 1 year ago #

    I am sad 8( Issues as well, after updating -- Old *shortcodes* no longer work - that's actually a really BIG deal, @Devs.
    *Thanks Nullmind, for mentioning Jetpack; I haven't checked it out, but going to look into it today, and maybe switch back over to WP's Media Gallery!

  6. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    All - If you are experiencing issues with the latest release then by all means please submit a Bug Report (http://www.nextgen-gallery.com/report-bug/) with your site credentials so we can help you sort through the issues you are experiencing.

    Thanks!

    - Cais.

  7. Digi Nik
    Member
    Posted 1 year ago #

    Bug Report: Done

    Regards
    Digi Nik

  8. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @Digi Nik - Thanks!

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.