WordPress.org

Forums

PHP Code Widget
[resolved] wpml compatible? (3 posts)

  1. RLaine
    Member
    Posted 1 year ago #

    hello
    I am using multilanguage (wpml plugin) and I can't see any of my php widget boxes in the strings translation area of wpml
    Is this plugin not compatible or do I need to do something else.Am I missing something?
    Thanks!

    http://wordpress.org/plugins/php-code-widget/

  2. Samuel Wood (Otto)
    WordPress.org Tech Guy
    Plugin Author

    Posted 1 year ago #

    You would need to ask the wpml plugin authors about that. This plugin implements a standard widget, nothing more.

  3. RLaine
    Member
    Posted 1 year ago #

    Ok will do. Your plugin seems to display a title for translation but not the main body.
    I will contact them though.
    http://wpml.org/documentation/theme-compatibility/go-global-program/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags