WordPress.org

Ready to get started?Download WordPress

Forums

wp-useronline (10 posts)

  1. khackett
    Member
    Posted 10 years ago #

    I had this plugin installed and, until today, it worked fine. Then it started saying I had 0 users online and ... now it's gone kaput. I deactivated and deleted everything then reuploaded it all. To no avail. I get this when I try to activate or deactivate it:

    Warning: Invalid argument supplied for foreach() in /home/katehack/public_html/wordpress/wp-useronline.php on line 48

    And when I run the install:
    http://katehackett.com/wordpress/wp-admin/wp-useronline-install.php

  2. khackett
    Member
    Posted 10 years ago #

    Scratch the install bit. I can't get this to work. I THINK it's because the table is already there? Anyone?

  3. John
    Member
    Posted 10 years ago #

    It won't install because the table is already there. The warning is because it think that there's no one online.

  4. khackett
    Member
    Posted 10 years ago #

    Well, how do I get rid of the table? (hi again!)

  5. khackett
    Member
    Posted 10 years ago #

    Anyone know how to delete the table?

  6. phiali
    Member
    Posted 10 years ago #

    One could use phpMyAdmin from your hosts cPanel to remove the table - but take care when doing this and always backup!

  7. khackett
    Member
    Posted 10 years ago #

    I don't see that option in my cPanel... and none of the mySQL tables are the ones that this plugin apparently used...

  8. John
    Member
    Posted 10 years ago #

    You probably don't need to delete the table. Are you calling the record of the useronline?

  9. khackett
    Member
    Posted 10 years ago #

    Calling the record?

  10. khackett
    Member
    Posted 10 years ago #

    What does that mean?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.