WordPress.org

Forums

WP 3.9.1 RSS Feed Broken (7 posts)

  1. solmartin
    Member
    Posted 1 year ago #

    A recent update to WP 3.9.1 has caused an RSS Feed I'm working on to stop working (It was fine pre-update). The error is when you visit the ?feed=rss2 page, and spits out the following:

    This page contains the following errors:

    error on line 2 at column 6: XML declaration allowed only at the start of the document

    Below is a rendering of the page up to the first error.

    (and it's a blank page)

    Anyone seen this before and know the best fix?

  2. Tom Keyser
    Member
    Posted 1 year ago #

    I'm having the same problem. No plugins activated.

  3. Tom Keyser
    Member
    Posted 1 year ago #

    even with the default theme

  4. vascorama
    Member
    Posted 1 year ago #

    me too...3.9 was fine, i backed up and updated to 3.9.1, checked several things all was normal so i let 3.9.1 stay.
    guess i forgot to check my rss feeds...and now it´s too late because i wrote dozens of articles meanwhile

  5. baiiyoke
    Member
    Posted 1 year ago #

    I'm having the same problem.
    Please tell me to fix it

  6. ljuan5000
    Member
    Posted 11 months ago #

    I just started with 3.9.1... Is anyone getting the link to work? I'm using Super Rss Reader and I click the feed on my site and it does nothing. I've tried putting http://rss.ireport.com/feeds/latest.rss in the rss feeder and nothing happens.

  7. ljuan5000
    Member
    Posted 11 months ago #

    Oops in my case I just needed to add post to a blog page. I had deleted all my post so my RSS had nothing to point to. My particular issue is solved.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags