WordPress.org

Forums

[resolved] WordPress 3.4 Password Protected Post Problem (8 posts)

  1. pkson
    Member
    Posted 3 years ago #

    My title has 4 P's!

    So, yeah, I just updated to 3.4 and now my password protected posts do not work.
    I input the right password, and then wordpress delivers me to my login page.

    My users have all had the same problem.

    This was never an issue in the older version, so I looked around the forum and found some suggestions, such as deactivating or deleting plugins, which I have done, and still no progress.

    If anybody else has the same problem, please comment so we can all come to a good solution. If anybody has any idea on how to fix this, please, I'm all ears. (or eyes...)

    Thanks

  2. pkson
    Member
    Posted 3 years ago #

    Nevermind, I deactivated EVERYTHING, and activated my plugins one by one, and it seems to work again. Really weird, but I guess I'll be OK for now..

    :)

  3. Enjo
    Member
    Posted 3 years ago #

    My pages also, typing the password is not going anywhere. =/

  4. pkson
    Member
    Posted 3 years ago #

    Play around with the plugins... that's how I solved my problem...

  5. Moritz
    Member
    Posted 3 years ago #

    same problem here. deactivated all plugins, reactivated one by one. didnt work. something wrong with the update. going back to the old version seems to work...
    any other ideas?

  6. ChristineAgro
    Member
    Posted 2 years ago #

    Did anyone find a solution to this? I'm having the same problem (and it's nine months from when this thread first started!)

    I deactivated all of my plugins, reactivated them and I'm still having the problem. I'm using WP 3.5.1.

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    @ChristineAgro: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

  8. ChristineAgro
    Member
    Posted 2 years ago #

    Thanks I had a hard time finding any information about posting, let alone where to post - the link is helpful. I meant no disrespect to the forum, I am just trying to find an answer to my question.

Topic Closed

This topic has been closed to new replies.

About this Topic